Vulnerability Updates - ManageWP

Vulnerability Updates

We’ve partnered with the fantastic team behind the WPScan Vulnerability Database to bring you real time information about what plugins are vulnerable so you can act accordingly.

 

This is a total game changer for your maintenance workflow – knowing that a website has a known vulnerability is hard to ignore. When you log in to your dashboard, you will be able to see which plugin is vulnerable, what the issue is, and on what websites this plugin is active, i.e. what websites can be affected by this vulnerability.

vulnerability-single

 

See it in action

Technical takeaways for nerds

    1. Vulnerability detection

      Detects security vulnerabilities

    2. Addresses multiple issues

      Addresses issues like CSRF (Cross-Site Request Forgery), XSS (Cross-site scripting), RFI (Remote File Inclusion).

    3. Our servers do the work

      Detection happens on our own servers

    4. Security Check flags

      Shows up in our Security checks

    5. Included in Client Report

      You can choose to have vulnerabilities included in your Client Reports 

There's even more to that...

Still not sure?

Start with the free version and try out the premium add-ons later
Sign up for FREE!

Over 17,000 WordPress professionals are already using ManageWP

Add as many websites as you want for free, no credit card required. Sign up and start saving time!

Have questions? Get in touch!

Over 17,000 WordPress professionals are already using ManageWP

Add as many websites as you want for free, no credit card required. Sign up and start saving time!

Have questions? Get in touch!

Over 17,000 WordPress professionals are already using ManageWP

Add as many websites as you want for free, no credit card required. Sign up and start saving time!

Have questions? Get in touch!

Over 17,000 WordPress professionals are already using ManageWP

Add as many websites as you want for free, no credit card required. Sign up and start saving time!

Have questions? Get in touch!